Tutorijali.Net forum

Full Version: Problem sa pokretanjem filma
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Bok novi sam ovdje i imam jedan problem. Naime, kompjuter neće da mi pokrene neke filmove u avi formatu (a neke hoće) u nijednom playeru. Navodno mu fale neki codeci, a instalirao sam ac3 filter i k-lite codec pack te još neke divx decodere. Kod pokretanja u GOM playeru javi mi sljedeću grešku:

Stream 0

--------------------
MEDIA TYPE 0:
--------------------
[AM_MEDIA_TYPE]
majortype: MEDIATYPE_Stream {E436EB83-524F-11CE-9F53-0020AF0BA770}
subtype: MEDIASUBTYPE_Avi {E436EB88-524F-11CE-9F53-0020AF0BA770}
formattype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
bFixedSizeSamples: 1
bTemporalCompression: 0
lSampleSize: 1
cbFormat: 0


--------------------
MEDIA TYPE 1:
--------------------
[AM_MEDIA_TYPE]
majortype: MEDIATYPE_Stream {E436EB83-524F-11CE-9F53-0020AF0BA770}
subtype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
formattype: TIME_FORMAT_NONE {00000000-0000-0000-0000-000000000000}
bFixedSizeSamples: 1
bTemporalCompression: 0
lSampleSize: 1
cbFormat: 0


Molim za pomoć ako netko zna u čemu bi mogao biti problem.Hmmm
A moralo bi ako imaš toliko codeca Hmmm
Aj probaj sa KMPlayerom.
Tetrapak Wrote:A moralo bi ako imaš toliko codeca Hmmm
Aj probaj sa KMPlayerom.

Instalirao i njega pa neće. Javlja slijedeće:
no combination of filters could be found to render the stream.
Eror num:80040218
Stvarno neznam, izgleda da ti fali codec...ali neznam koji...
Možda netko drugi pomogne...


EDIT: možda ovo pomogne (http://answers.yahoo.com/question/index?...29AARFFpg)
instaliraj BS player, kad ga instaliraš naći će ti koji codeci još fale i sam ih skinuti i instalirati, nakon toga ti svaki film koji je u iole normalnom formatu mora raditi.
Učini si uslugu i instaliraj VLC media player. Kraj priče.
Moram vas sve razočarati. Probao sam sve vaše preporuke, sve navedene playere, regcue.... ali ništa. Stvarno više neznam šta da radim. Otprilike mi pola filmova pokreće pola neće. A svi su u avi formatu. Može li biti problem u grafičkoj kartici pošto sam je nedavno ponovno instalirao kad sam i nove windowse stavio? Inače imam OS XP Professional.
Moguće da je povezano.. Pretpostavljam da si instalirao driver..
Neznam zašto...pada mi na pamet DirectX. Probaj ga reinstalirat ili ubacit najnoviju verziju, ako je nemaš.
Jao, jao.... Ni to ne pomaže. Nemam pojma, provat ću reinstalirat sve drivere pa ćemo vidit. Hmmm
Pozdrav ekipa. Evo nakon instaliranja pustih codeca i ponovnog instaliranja drivera nisam riješio problem. Sada mi se prilikom pokretanja u bs playeru javlja greška syntax error at line 1934, dok kod pokretanja u Go playeru javlja da mi fali neki codec. Našao sam da ova greška znači nešto vezano za titlove, ali mislim da nije u tome problem. Molim pomoć?Confused
Pages: 1 2
Reference URL's